Posting photo issue

General news and updates regarding the site.

Posting photo issue

Postby joetrain » Sep Fri 29, 2017 4:58 am

I tried to add a photo to a post today and kept getting an error message. This is a new one on me. Nothing changed as far as I know on my end. Photo was taken with my usual camera and uploaded to my phone but I couldn't post it.

Here is a screen shot of the message. Any help is appreciated.
~JOE~
You do not have the required permissions to view the files attached to this post.
ad maioram Dei gloriam
User avatar
joetrain
Ichthyoid Artimus
 
Posts: 3050
Joined: Jan Tue 31, 2012 5:32 pm

Re: Posting photo issue

Postby joetrain » Sep Fri 29, 2017 6:13 am

This is one of the photos I tried to post. It posted here because I texted it to myself then saved it to my phone then posted it. So what gives, why would it post after I texted it to myself?
~JOE~
You do not have the required permissions to view the files attached to this post.
ad maioram Dei gloriam
User avatar
joetrain
Ichthyoid Artimus
 
Posts: 3050
Joined: Jan Tue 31, 2012 5:32 pm

Re: Posting photo issue

Postby Zenfish » Sep Fri 29, 2017 6:58 am

Looking at the error message, my guess would be that your original image file had a .png extension. Once you texted it to yourself, I'm secondly guessing that your phone converted the file to a .jpg to send as it compressed it.
The charm of fishing is that it is the pursuit of what is elusive but attainable, a perpetual series of occasions for hope. -John Buchan
User avatar
Zenfish
Ichthyoid Artimus
 
Posts: 1069
Joined: Aug Mon 31, 2015 12:48 pm
Location: Northbrook, IL

Re: Posting photo issue

Postby SmalliesNEyes » Sep Fri 29, 2017 7:11 am

Zenfish wrote:Looking at the error message, my guess would be that your original image file had a .png extension. Once you texted it to yourself, I'm secondly guessing that your phone converted the file to a .jpg to send as it compressed it.


This is also my opinion on the matter.
User avatar
SmalliesNEyes
Ichthyoid Artimus
 
Posts: 1664
Joined: Mar Sat 12, 2016 11:24 pm
Location: Western Burbs, IL

Re: Posting photo issue

Postby joetrain » Sep Fri 29, 2017 7:32 am

Is there a reason that this happened. It never occurred before and I didn't do anything different.

Not a bad pike either.
~JOE~
ad maioram Dei gloriam
User avatar
joetrain
Ichthyoid Artimus
 
Posts: 3050
Joined: Jan Tue 31, 2012 5:32 pm

Re: Posting photo issue

Postby Rambler » Sep Fri 29, 2017 9:15 am

joetrain wrote:Is there a reason that this happened. It never occurred before and I didn't do anything different.

There's always a reason. Figuring it out is another thing altogether.

High tech sucks. And I sold it for 36 years.
Keep calm and fish on...

There's a fine line between fishing and just sitting there looking stupid
User avatar
Rambler
Ichthyoid Artimus
 
Posts: 4660
Joined: Sep Wed 03, 2014 1:25 pm
Location: Near West suburbs

Re: Posting photo issue

Postby joetrain » Sep Fri 29, 2017 9:31 am

Got a text from Zen, he said check my camera settings because they may have changed some how. Makes sense because I was messing around with it about a week ago.
~JOE~
ad maioram Dei gloriam
User avatar
joetrain
Ichthyoid Artimus
 
Posts: 3050
Joined: Jan Tue 31, 2012 5:32 pm

Re: Posting photo issue

Postby Rambler » Sep Fri 29, 2017 10:22 am

You probably changed the format it saves images in. Easy to do accidentally.
Keep calm and fish on...

There's a fine line between fishing and just sitting there looking stupid
User avatar
Rambler
Ichthyoid Artimus
 
Posts: 4660
Joined: Sep Wed 03, 2014 1:25 pm
Location: Near West suburbs

Re: Posting photo issue

Postby J.W. » Sep Fri 29, 2017 3:43 pm

I haven't been able to post pics on here since the whole PB debacle. For some reason, I've never figured out how to load pics onto the site directly from my computer, so I just gave up. The site will " open" the file from my computer, but when I attach it as an avatar or something, it doesn't appear.
J.W.
Fishing Czar
 
Posts: 450
Joined: Jul Tue 28, 2015 4:41 pm
Location: Chicago

Re: Posting photo issue

Postby joetrain » Sep Sat 30, 2017 3:39 pm

Well I am stumped. I checked my camera settings and I could not find anything that had been changed. Then a few minutes ago I put up a post about my outing today. I attached 2 photos in the same manner that I always do and this time they posted. So I don't know what the heck is going on.
~JOE~
ad maioram Dei gloriam
User avatar
joetrain
Ichthyoid Artimus
 
Posts: 3050
Joined: Jan Tue 31, 2012 5:32 pm

Re: Posting photo issue

Postby Rambler » Oct Mon 02, 2017 1:37 pm

joetrain wrote:So I don't know what the heck is going on.

Gremlins. And I don't mean the car.
Keep calm and fish on...

There's a fine line between fishing and just sitting there looking stupid
User avatar
Rambler
Ichthyoid Artimus
 
Posts: 4660
Joined: Sep Wed 03, 2014 1:25 pm
Location: Near West suburbs

Re: Posting photo issue

Postby badger75 » Oct Tue 10, 2017 10:41 am

I once owned a Gremlin. Liked it.
Saw this in Tomahawk, WI, last September, brought back memories.
You do not have the required permissions to view the files attached to this post.
User avatar
badger75
Fishing Czar
 
Posts: 723
Joined: May Fri 12, 2017 10:36 am
Location: Batavia, IL

Re: Posting photo issue

Postby RonG » Oct Tue 10, 2017 11:01 am

badger75 wrote:I once owned a Gremlin. Liked it.
Saw this in Tomahawk, WI, last September, brought back memories.

Image


I see that store specializes in liquor. Explains that cheesehead parking job. He/she had a half empty tank and needed to refuel before losing the buzz.
User avatar
RonG
Rex Rgis Piscator
 
Posts: 5277
Joined: Jan Thu 22, 2009 3:34 pm
Location: In your favorite spots

Re: Posting photo issue

Postby Rambler » Oct Tue 10, 2017 12:47 pm

^^^^ :lol: :lol: :lol:

Ron - you did it again!
Keep calm and fish on...

There's a fine line between fishing and just sitting there looking stupid
User avatar
Rambler
Ichthyoid Artimus
 
Posts: 4660
Joined: Sep Wed 03, 2014 1:25 pm
Location: Near West suburbs


Return to WindyCityFishing.com News, Site Issues and Updates

Who is online

Users browsing this forum: No registered users and 1 guest