Chicago Fishing Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter · #1 ·
The dang thing just keeps getting birds nest unless I cast out far. I am using the line that came on the reel when I bought it which is 8lb test.

Is there something I am doing wrong or is there something else causing it? I am starting to hat this reel.
 

·
Registered
Joined
·
1,519 Posts
If it's the line that came packaged with/on the reel there is a good possibility that it...

A. Has too much line on the spool. BC beat me to it=)

B. Has ridiculous memory from sitting on the spool in all kinds of conditions for who knows how long.

C. maybe your line roller needs a little oil?

Or all of the above or something else entirely :p

Also I believe it's against forum rules to link to other fishing sites.=) just sayin'
 

·
Registered
Joined
·
5,181 Posts
Start out with some new line. Who knows how long that stuff has been on there? Then only fill it to within 1/8 inch of the edge of the spool. Make sure that when you put the new line on that the spool lays flat on the ground. Make a number of turns on your reel and make sure that the line isn't being tangled. If it is, turn the spool over and you should be good to go.
 

·
Registered
Joined
·
68 Posts
Discussion Starter · #5 ·
Thanks to you all.

I took the link down. sorry. :oops:

I guess I'll need some new line. The funny thing is that while I was in dicks yesterday I had some in hand and then had them put it to the side a the checkout. :roll:
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top